Error in install AWS lightsail with CloudFlare

Hi, I have my domain on namecheap pointing to CloudFlare. In CloudFlare I have an A record pointing to the static ip of my instance in AWS LightSail. But when I run: ./discourse-setup

I get the error:

Checking your domain name . . .
WARNING: Port 443 of computer does not appear to be accessible using hostname: forum.lata

SUCCESS: A connection to port 80 succeeds!
This suggests that your DNS settings are correct,
but something is keeping traffic to port 443 from getting to your server.
Check your networking configuration to see that connections to port 443 are allowed.

The first thing to do is confirm that resolves to the IP address of thi
s server.
You usually do this at the same place you purchased the domain.

If you are sure that the IP address resolves correctly, it could be a firewall issue.
A web search for “open ports YOUR CLOUD SERVICE” might help.

This tool is designed only for the most standard installations. If you cannot resolve
the issue above, you will need to edit containers/app.yml yourself and then type

./launcher rebuild app

In the web the error is 522

Hi @Ppantaleo welcome to Discourse Meta :wave:

hmmm, that looks similar to these topics, perhaps they can help

1 Like

Thanks Lili, neither of the two threads reports a solution to the problem unfortunately.

Your site is up now, so this is solved?

Did you turn off the orange cloud as the links suggested?