Error on adding theme components

Hello there!

I’am quite new to the community, and I’ve tried to add the Github link on the components theme.

I have an error message, I got it in french “Erreur de clonage du dépôt git, l’accès est refusé ou le dépôt n’est pas trouvé.”
The translation “Error cloning the git repository, access is denied, or the repository is not found.”

I have this error everytime I tried to add a Github link, can someone help ?

1 Like

Hey @Ana_d welcome to Meta :wave:

Can you please share a link to the theme component you’re trying to install?

4 Likes

Yes sure ! This one for exemple

1 Like

I just tried installing that component and it worked for me on both the stable and tests-passed versions of Discourse.

Does the issue occur for all the components you try to install?

What happens if you install the same footer component from the popular tab instead of using the link?

2 Likes

Thank you for the reply.

I tried it from the popular tab and it worked !

Other component don’t.