Fresh install issue


I have a fresh ubuntu vps , tried to installed using Cloud Document installation after finishing i can’t reach the website (Offline) , when i run discourse-doctor i get this :

Discourse version at NOT FOUND
Discourse version at localhost: NOT FOUND

Thanks :slight_smile:

Did you run discourse-setup? Did it give any warnings when it ran?

Did you run

   ./launcher rebuild app 

Many times out just one?

Are you sure that you have the ip address for your domain pointing at the vm?

What kind of vm?

Are you sure that ports are open (the setup script would check that)?

Yes everything is fine i tried to rebuild the app , no errors clocking!

Ubuntu 20.04 LTS Fresh install , i even reinstalled same thing, A records are fine in cloudflare domain is linked (subdomain) ports are open.

If you’re using the orange cloud you need to change it to gray cloud.

1 Like

Oh yeah definetly I m using no proxied DNS (gray cloud), same problem too, it is so weird.

I have fixed it by changing the subdomain to another one.

1 Like

My guess is that you ran enough rebuilds with your DNS broken that let’s encrypt rate limited you.

What is the solution for that in case?

Another solution if changing subdomains isn’t a possibility is to “cheat” by adding a second subdomain to the let’s encrypt request. But you’ve already solved your problem. I was just explaining why it worked.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.