Discourse version at community.gasturbinesupport.com: NOT FOUND

What I’ve Done:
I have set up a 2 GB droplet on DigitalOcean, have forwarded the domain to digitalocean using the nameservers, have added an A record in digitalocean for the subdomain, and installed the oneclick version of discourse on the droplet.

I have set up the mailgun server and tested it using discourse-doctor and it delivers the email as expected.

The Problem
Nothing comes up when I search the subdomain. When I ran the discourse-doctor from /var/discourse, this comes up:

Discourse version at community.gasturbinesupport.com: NOT FOUND
Discourse version at localhost: NOT FOUND

Possibilities:

There is another user with a similiar problem here. His problem had to do with the ssl cert but I’m not sure how to disable the SSL .

Thanks for helping.

1 Like

Unfortunately this is an unsupported install method.

Please use our discourse/INSTALL-cloud.md at master · discourse/discourse · GitHub to reinstall.

6 Likes

Thank you for the quick reply. I destroyed that droplet and created a new one. Went through the whole setup manually as detailed in the guide. Now when I run discourse-doctor it shows discourse version at community.gasturbinesupport.com: discourse 2.4.0.Beta10 and discourse version at localhost: discourse 2.4.0.beta10.

However, When I actually go to the link, it throws an error: this site cant be reached. The connection was reset.

What are my next steps in diagnosing the problem?

Thanks for the help.

1 Like

It’s loading fine for me… Seems like a DNS issue at your end, maybe wait a couple hours then retry the link?

3 Likes

Thank you so much. Really appreciate it.

2 Likes