Full Screen Composer continues to hide overflow after closing empty composer

Just a minor bug here.

Closing an empty composer that is in full screen mode does not remove .fullscreen-composer from <html>. This results in scrolling being disabled until hard refresh.

To repro:

  1. Open a composer from anywhere
  2. Click the 21%20PM icon to enter full screen composer mode
  3. Click the 07%20PM icon to minimize the composer panel
4 Likes

Good catch!

I pushed a small fix to handle cleaning up a little bit better

Thanks for reporting @tshenry :+1:

5 Likes