Getting error trying to add new accounts

Error message:

Sorry! This invitation is intended for new users, who do not already have an existing account.

I have created dummy users so that I can test rights to make sure they work properly. The accounts are all from the same domain, but have different emails. The first one added fine. When I tried to add the second one, I got the message above.

I tried searching, but can’t find anything related which doesn’t mean it’s there… it might mean I don’t know how to look.


Hey tjesi,

welcome to meta.

here is a post that might help you understand invites. See if that helps.

Thank you! I did read that. I created the invites from the admin user. There were only 6 invites. They were successfully sent. It was when I logged in to the test user accounts that the invites failed. The first one worked, but everyone after that failed with the message I gave above.

if you edit the invite, is there an email address in the ‘Restrict to one email address’ field

Yes… it is restricted to the email address it was sent to in the bulk mailing. Should that be unchecked?

The links in each of the emails sent is completely different. I deleted one of the emails from the bulk email invitations and sent a separate one. Still get the same error.

Is there something that checks IP addresses? Or something that relates to domains?

Thank you.


I found the answer. It has to do with using Google Chrome and who it thinks it logged in. Even if I go to the gmail account of the user the invitation was sent to, if I had logged into another account first and not logged out of it (which I never really needed to do before), it was using the email address of the first account I logged in with. Once I logged out of all accounts, went back in to the one with the invitation, then it worked.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.