How do I disable topic auto close?

I have the same issue as this post. And the solution here How do I disable post auto-close? - #6 by sam doesn’t work anymore, upon hitting save after clearing the number field it says Auto close hours is not a number.

2 Likes

Sorry, can you post a screenshot? That old topic was not helpful.

Once you set Auto-close topic after in a category, it appears that you can’t undo this setting (remove automatic topic timers).

Probably a new bug as @martin is currently working in this area.

Hi here is a screenshot

2 Likes

I have a fix merged for this now, the issue was that the new control used to input the hours did not handle blank values:

3 Likes