How to disable checker for “Body seems unclear, is it a complete sentence?”

I’m struggling to turn this off, I have set:

  • allow uppercase posts → enabled
  • title prettify → disabled
  • body min entropy → 0
  • title min entropy → 0
  • min post length → 1
  • min first post length → 1
  • allow uppercase posts → enabled

It still won’t let me post a reply of just :-)

1 Like

Why not use the reactions plugin instead?

That way you aren’t defeating the features which promote productive conversation and small reactions like emoji won’t bump topics.

Interesting option, thanks.
In principle I would still like to know if it can be disabled, because our community is pretty laid back in that sense. I imagine that Discourse doesn’t consider punctuation to count toward the entropy or character length count?

1 Like