How to disable emoji shortcuts?

We’re just setting up a forum for our medical community. The users must be able to post formulas and medical stuff, but the dictionary makes it very difficult to write this in a post.

Is there an option to deactivate it?

2 Likes

What do you mean when you say “dictionary”? Can you clarify? I think you’re referring to a feature of the web browser, not Discourse?

6 Likes

Morning Jeff
Yeah sure, you’re right, that wasn’t all clear. The colleague who reported that problem means, that for example typing :- ist calling the emojis. Can this be disabled?

2 Likes

Yes, you can disable this right from the Dashboard by going to admin/site_settings/category/posting.

  1. Scroll down and uncheck enable emoji shortcuts. This may be all you need to uncheck, but if the issue still remains, then
  2. Uncheck enable emoji.
6 Likes

Thank you Jim, works just as I had hoped! :kissing_heart:

2 Likes