Disabling emoji auto-complete (per user)

Hi :slight_smile:

I would like to disable emoji auto-complete.

I’ve seen this : When inserting colon and pressing enter, a smiley is inserted
but the link at the end (https://meta.discourse.org/t/default-emoji-plugin-how-to-disable/3415) seems to be forbidden.

Hello and welcome @Thomas_DC :slight_smile:

It looks like that old topic was deleted at some point.

Are you looking to disable all emojis or just the autocomplete?

For all emojis, you can toggle off enable emoji.

And for the autocomplete I think you can jack up emoji autocomplete min chars to something ridiculous to effectively make it unusable.

Could you give either of those a try and see if it helps?



Preferably just the autocomplete.

I guess it’s related to Emoticon auto-completion in french?
I have the same pb too.

Can I do that as an user ?
I’m a discourse.gnome.org user, and they tell that they can’t help me because it’s a site-wide setting.

Not currently, you could make a feature request though.

1 Like

And just to cross-link the subsequent feature request: