How to enable private messages?


(Alex Flom) #1

On meta.discourse.org when clicking on a user’s avatar, there is a blue button called ‘message’ , but there is no such message on my installation, and couldn’t find where to enable it…


#2

Can you give your site url ?


(Alex Flom) #3

Sure,

http://www.growthtalk.co/


#4

check this

admin > setting > enable private messages


(Alex Flom) #5

Can’t believe I missed it…
Thanks!!


(Régis Hanol) #6