I am unable to join my community

unable to join my collage community
incident of concern appeared

  • I shared my laptop with my friends.
  • He logged in discourse community (he was existing member)
  • I was enrolled as new member,
  • my invitation link shared with me in mail,
  • clicked my invitation link, which redeemed in his account (due to active login)
  • I have logged out his account
  • tried once again for join community by invitation link
  • I am unable to join community.
    My system support team tried with deferent steps but they also didn’t understand concern.
    there action
  • new link sent several times - same concern reported
  • they also tried different person for invitation.
    What are actual concern? and root cause? can someone support for the concern?
    PFA attached screenshot for references.

Discourse concern1 - Copy

I can’t upload two other media items due to new member. for login and reset password, they also throwing error.

Hiya! :wave:

That sounds stressful! Unfortunately, there isn’t much we can do in these support forums. Your best bet would be to contact the people running that community; they’ll have logs and options to assist you. :slight_smile:

This part confuses me. If the invitation is new and unredeemed, and you are not logged in when you redeem the invitation, you should not be seeing this error message but the sign up form.

Please try it again with a fresh invite, and make sure you are not logged into the site before you click the link.

1 Like

I may know what is happening. Saw this on my community not too long ago.

Have they checked your friend’s account to make sure your email address isn’t listed as a secondary account on his? That was what caused a similar issue for a user on my community after he accidentally redeemed his invite link while his girlfriend was logged in on his PC.


Thanks, That’s right! My first approach for troubleshooting action was same as suggested. Second was to clear all previous history with filled form and last one I tired with different laptop. Now I am depend on source.

  • Then I get to know about meta.discourse.org.
    There is no match found for such kind of issue.

Thanks! Will check and update… :slightly_smiling_face: