Images stuck on 'Processing'

Hello, I’ve encountered a issue over on my forum. Sometimes when uploading an image it gets stuck on processing. Not sure what is causing this.

I tried disabling image optimization all together, but still have problems.

Also I’ve tried following this, but I’m not sure where to force https after the fact. I uses the normal installation process so that should not be the issue.

Any help is awesome.

Note on solution: After changing the setting a server reboot may be required.

It could be, there is a bug in the current install process.
Just search for force https in Admin - Settings.

When the upload is stuck on “processing”, do you see anything abnormal in the console or network tabs of your browser?

Awesome, I found it in the setting and enabled it. I re-enabled image optimization and it didn’t work at first, but after rebooting the server images are processing fine.

Thank you for pointing me to the correct setting.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.