Interface error when upgrading to 2.1.0.beta4


(Phạm Quyết Nghị) #1

My web site from the time of upgrading to the new version encountered an interface error, the error occurred infrequently.

This is my site

The broken picture of the interface I took screenshots

How to fix it?

Thanks


(James) #2

This was just fixed by @sam. Go to yourwebsite.com/admin/upgrade and upgrade discourse again.


(Phạm Quyết Nghị) #3

Every problem has worked well.
Thanks @nexo & @sam


(system) #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.