iOS 12.1: Selecting text / quoting not working after using the composer


(Chris Beach) #1

Continuing the discussion from iOS 12: Selecting text / quoting not working after using the composer:

I’ve just upgraded my phone to iOS 12.1 (16B92) and unfortunately the bug is still there. Anyone else?


iOS app just shows white screen
#2

I just did ^^^ that ^^^ on iOS Safari. However I’m packing 12.1.1 already … YMMV


(Matt Sephton) #3

I still get this quote failure in 12.1 @ChrisBeach


#4

I can confirm this is still happening to me in 12.1


(Mittineague) #5

Since upgrading to iOS 12 I’ve had inconsistent problems selecting using Safari. Page refresh has so far always solved the problem.

This has been not only on Discourse sites, but other sites as well. eg. Google translate, so I think this is an iOS 12 Safari bug, not a Discourse bug.


(Jeff Atwood) #6

Right but the idea was that 12.1 would fix it. Are you on 12.1? It just came out.


(Mittineague) #7

That might be it. I’m at 12.0.1 I’ll upgrade now.

EDIT
It took a while for it to happen again, but it did.


(Jeff Atwood) #8

Ok I have 12.1 on my iPad; replying now and I’ll see if I can quote after that.

Edit: nope! Not fixed.