Issue with the 'you've responded too many times to this person' message


(Jack Hadley) #1

Hiya,

One of my users has got this message:

‘You’ve responded too many times to this person, a group discussion is about the group’

Completely understand why it’s here, but it’s not appropriate in the context of the way we’re using discourse, and it’s frustrating our users somewhat. Anyway , is it possible I switch it off, I can’t seem to find anywhere within settings?


(Sam) #2

I’m not sure there’s a way to turn it off, but there’s a setting called “get a room threshold” in the Other section of settings. By default it’s 3 posts before it tells you to talk to other people, you could try setting that number to something much higher and see if that works for you.


(Jack Hadley) #3

Awesome, I think that’s done it!