Missing link to version history in wiki posts

Maybe this is intended but…

In wiki posts, there was an icon at the top right that allowed to access to the edit history. Now, the icon located there opens the edit mode, just like the “Edit” button below.

See for instance Maps for EQlzr users and topics - About EQlzr - EQlzr

It has been a while that I haven’t checked the version history of a wiki post, and therefore when this change happened. Is there some configuration that I am missing?

1 Like

I suspect that post you linked isn’t wiki.

Here is a wiki post on meta that shows proper revision history


It is a wiki post. But never mind, I see what happens.

If the wiki post hasn’t been edited before, then the link in the icon sends the user to the edit interface, and not to the version history (which would show no changes, because no changes have been made yet). When the post is edited, then the version history is shown.

I’m not very convinced about this design choice, but since the problem of finding the version history is solved, I consider this topic solved.

Thank you @itsbhanusharma for your quick reply with the link, which helped me realize what was the problem.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.