No more custom hyperlinks in canned text?

I used one of our caned texts today and noticed the custom hyperlinks that were in there had changed to plain text. I tried to put them back, and while I can insert a link, it seems I can no longer insert a custom link (one with short text that shows in place of the long URL). There is no link tool image in the custom text edit window.

Did something change?

EDIT: Just occurred to me that I can probably paste in the URL format manually. I’ll have to try that. I don’t remember if the link tool used to be there or not.

Still doesn’t explain why the links got changed to plain text.

1 Like

It looks like we removed the button because it was causing issues due to being a modal within a modal.

I agree that it would be nice to have, but we’ll have to figure out an alternate method to insert the links.

For now you’re correct; you can either use Markdown formatting or HTML:

Markdown:

[Example website](https://example.com)

HTML:

<a href="https://example.com">Example website</a>

Not sure why this would have happened regardless… as far as I know, all we did was remove the button.

5 Likes

Thanks. I did fix this one using markdown.

I guess the disappearance of the previous link will just have to be a mystery. :slight_smile:

1 Like