Not detecting first time reply by email


(Black Blade) #1

I am not 100% sure where to put it, as i never really got into the Discourse code
How ever i am using the forums at community.father.io , and they have a badge that is granted for "First Reply By Email"
But as it seem for one reason or other it dose not detect that a reply was made by email making it impossible to get that badge
Its a minor issue, but i was thinking il just rise it
From my understanding from the guys that run the forums at community.father.io , the fourms are on Discourse and these bug is a Discourse issue
If any one can confirm or deny that will be great :slight_smile:
Also if i post in the wrong place please do let me know

P.S. i just notice that the last to get these badge here was from Jun 1, so possible its a bug with a latest version? or maybe its just on community.father.io forums? (anyone want to reply to test)
P.S.S i did search the forums but did not find a topic on the matter

Thanks Drak

Source:
Topic on the matter of been unable to get badge:


Badge First Reply By Email not triggerd
(Black Blade) #3

Do you mind to maybe reply again something so these can be tested (or just reply by mail your self if possible)
I was on the site when you reply so i did not get the email :confused: fixed now any way to also receive it while its active


(cpradio) #4

On my sandbox, the Badge SQL is empty for this badge, which would definitely prevent it form being awarded to anyone automatically.

(image altered to hide the description so the SQL section can be seen with the name)


(Jeff Atwood) #5

Hmm, is this a bug @zogstrip can you have a look?


(Black Blade) #6

O… ok thanks for testing man
glad to hear i did not just do something wrong some how :stuck_out_tongue:


(Régis Hanol) #7

Thanks for reporting that issue @Black_Blade. This is now fixed :strawberry:


(Régis Hanol) #8