Plugin page not accessible when adplugin is enabled

Hi, this plugin is making my “Plugins” section blank, without any plugins listed there. When I deactivate it, the “Plugins” section shows the list of plugins just fine.

The plugin worked before, this happened just recently but I dont know what triggered it.

There are some erros in browser console:

I believe this may be the adblocker in your browser picking up on the adplugin codes. Could you try accessing it without the adblocker and see if that helps?


Actually my Adblocker is disabled and I also tried in another browser (Edge) without success.

I’ve just enabled the plugin on my test site and I can’t replicate this issue:

I think there have been a few reports of similar and they have been resolved by disabling the browser’s adblocker. Is there another browser/method you could try just to make sure?

1 Like

Oh wow… it works in incognito. So it really is a browser issue. Thanks!


Many times the same thing happens to me even with AdBlock disabled.
Doing a hard refresh makes it load correctly in my case


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.