Port 80 fails when setting up





Any help with this?

your nameservers should not be DO.

Should I take it back to the default?

yes you should. then wait for the dns servers to update and then re-run ./discourse-setup

3 Likes


Something about containers/ *.yml

it is complaining about the language.

Either you can go correct it in the config file called app.yml located in /var/discourse/containers

or you can re-run the setup file

Just out of curiosity, why can’t you have your DNS delegated to DigitalOcean? Does it conflict somehow?

All his setting are set on his host.

Setting your NS to DO, you need to add all those settings on DO.

1 Like

Ah, I see. :+1: I originally read it as ‘don’t use DO nameservers in general’ :slightly_smiling_face:

1 Like

Stuck here. I have tried all the troubleshooting. I think I am missing something. Everything seems ok but still doesn’t work.