Problem with quote-reply feature

i’m using an intel core i510210u cpu at 2.11 GHz
8.00 Gb installed ram
64 bit operating system
windows 10 enterprise
version 1909
os build 18262.720
most recent chrome browser

i’ve had a situation occur 3 times in the past couple of weeks. here’s what happens step by step

  1. i quote-reply to another user
  2. i accidentally type too few characters
  3. the system will not allow me to reply
  4. i add more characters
  5. the system will still not allow me to reply
  6. i cancel and abandon the reply
  7. i start over with the quote-reply and type the appropriate number of characters
  8. the system will not allow me to reply
  9. in order to post a reply i end up having to cancel, abandon, and then refresh the page.

this needs looking at.

this was at the boingboing bbs which uses an instance of discourse.

I can’t repro with your steps, above. I don’t run into step 5, once I add enough characters I can reply fine.

Have you tried in another web browser, one you don’t normally use? Or in safe mode without plugins?

1 Like

i don’t use plug-ins that i know of (see note on that below). i just tried to re-create the above steps using microsoft edge, most recent version and it happened again. i can add one detail i hadn’t noticed and that is the glitch i described only happens when i’m quote-replying to one of the posts created by the site authors like xeni, frauenfelder, beschizza, etc. i don’t even seem to be subject to a minimum character limit if the post was started by one of the lower level users. i admit i haven’t knowingly tried it on a post from someone at the next trust level down from the authorial one.

it isn’t something that makes me want to walk away “disappointed”, it’s not even something that happens often enough to be problematic. it just seemed like something you and the other discourse folks would want to know about.

let me know if there’s anything else you want me to try. i’ll have to use my desktop computer if you want me to use a different browser from the two i’ve used already. this laptop belongs to my school district which may mean that it has some kind of monitoring or filtering software running in the background which might be part of the problem. i’ll see if i can reproduce the glitch on my desktop.

it happened on my desktop using both current chrome and current firefox. my desktop is 64 bit windows 7, service pack 1. my desktop is a core i3, 16 GB ram.

I just can’t reproduce this here on meta, I’m sorry. Here’s what I did:

  1. quoted part of the first post
  2. typed just 2-3 characters
  3. pressed the Reply button, got the “20 characters needed” pop-up
  4. typed enough characters by adding them to the end of the sentence
  5. pressed Reply button
  6. Reply is posted

Is there anything in the above that is different from what you’re doing? Can you reproduce it here on meta or on try?

oh, so i’m trying to do that now.

edited to say, not here. but i’m also not at the highest trust level and bb it only happens in the comments to posts from the top level folks like bechizza and frauenfelder, etc.

i’ve learned somewhat more about the glitch by explaining it to you–

i know it only crops up when i use the quote-reply feature in the comments to a post by a top level user.

if i’m using quote-reply in the comments on a thread started by someone at a lower trust-level it i don’t have to worry about it because the glitch doesn’t happen there

as long as i don’t try to hit reply before i make sure i have enough characters it won’t happen.

i also know that if i do activate the glitch all i have to do is copy the comment i had written, cancel the comment, refresh the page, paste my comment into the comment box and everything is fine.