Reply to message not always working

Hello and welcome @noeldemartin :slightly_smiling_face:

If it’s a reply to the post directly above, the ‘in reply to’ avatar is suppressed to reduce a bit of visual noise, and the context/proximity is meant to convey the conversational link between the two.

However, there is an admin setting that can be toggled to turn it on for every reply, if the admin was amenable. If they search the admin settings for suppress reply they should find these options:

I tried it myself out of curiosity a while ago, and I was surprised by how much busier my screen looked with them disabled, so it may not be for everyone. :slightly_smiling_face: