Smilley window now showing


(Spooky) #1

After upgrading, when I try to open the emojie window it’s not showing, I only see a transparent green overlay on top of the page but without the emoji window. Anyone else experiencing this?


(Régis Hanol) #2

Any errors in the JavaScript console of your browser?


(Spooky) #3

This is the error I get in the console

Uncaught TypeError: ‘set’ on proxy: trap returned falsish for property 'discourse_emojis_emojiPage


(Spooky) #4

I try to log in as a non-admin user and this error appears, it doesn’t appear for admins


(Spooky) #6

Still can’t find a solution for the dissapearing emoji window, get the same javascript error in the console:

Uncaught TypeError: ‘set’ on proxy: trap returned falsish for property 'discourse_emojis_emojiPage


(Spooky) #7

Can anyone help with this.

You can signup as a user in forum.vrgamesfor.com and try to post and add an emoji using the smiley button, you can see that the smiley window is not popping out, there is just a green overlay.

You can see the error in the console.

I tried rebaking, rebuilding the app, nothing works.


#8

I’ve got the latest version (v1.6.0.beta10 +90), and I’m admin, I can’t say this occurs to me.
What version have you got? and what pluggins?


(Spooky) #9

Same version as you (v1.6.0.beta10 +90).

Plugins:

discourse-affiliate
discourse-detailes
discourse-solved
spointer alert!
discourse-topic-previews
docker_manager
lazyYT
poll


(Sam Saffron) #10

Remove plugins till it starts working


(Spooky) #11

Is there a way to disable them one by one in the admin without remove one and rebuilding (which takes a long time)?


(Rafael dos Santos Silva) #12

Nope. Remove all and rebuild.


(Spooky) #13

I removed all the plugins except the official ones (docker_manager, discourse-spoiler-alert, discourse-solved) and I still get the following error:

_application-708e307….js:1851 Uncaught TypeError: 'set' on proxy: trap returned falsish for property 'discourse_emojis_emojiPage'

This happens only for non-admin users.

Any ideas?


(xXAlphaManXx) #14

Try to remove the official plugins too. Except the docker manager.


(Spooky) #15

It’s a chrome isse. I removed all the plugin and the issue still there, so I disabled all the Chrome plugins and I can see the window. Thanks for helping me out.


(xXAlphaManXx) #16

I am happy that you got it working :slight_smile:


(Jeff Atwood) #17