Somehow I am in desktop view on mobile, how do I get to mobile view?


(Zarin Merdel) #1

)When I write or create topic, I do not see the setting button in the box, hope you get what I mean
If not see picture. Can someone hjelp
My phone


(Jeff Atwood) #2

Space limitations, if this is mobile, you will need a larger device. If this is desktop, then make the browser window bigger.


(Zarin Merdel) #3

This is iPhone 6 s pluss


(Joshua Rosenfeld) #4

Are you by chance using the desktop view?


(Jeff Atwood) #5

Are you using a non-standard browser? I don’t think you are getting the mobile layout.


(Zarin Merdel) #6

I don’t know desktop, you mean should I turn on desktop version?
Sorry my English is not good hope you understand Me:)


(Joshua Rosenfeld) #7

No, it looks as though you are using the desktop version instead of the mobile version. The “show preview” link should not appear on mobile.

To switch to the mobile view, open the hamburger menu and click Mobile View at the bottom:


(Zarin Merdel) #8

Yes, I got it , it’s hjelp , i fixed
Thank you for hjelp sir :slight_smile: