Suppress categories from latest plugin does not work anymore


anyone else noticed that recently this does not work anymore?



Works for me on 1edf7d1 (as of this morning)

1 Like

Thanks for the check and video!

I’m on 3.1.0.beta3 - 6b5743ba3c. Let me upgrade quick and report back.

Nope, latest pull and build and something is broken for me.

Is it because my Support category is a sub-category? (worked couple of months ago though)

Just tried it with a subcategory, still working for me… :thinking:

Hey @RGJ !
I totally forgot that I was responsible for this/your plugin in the first place :see_no_evil:
Just got flashbacks after your post and found it again:

I don’t know why your plugin broke for me. Maybe due your commit 3 weeks ago about the boolean?

In the end I tried this plugin from Vinoth Kannan and it worked:

1 Like

This was something that was supposed to fix an issue.
But it didn’t cater for existing values. I have pushed another fix.
Sorry for the confusion!

1 Like

Ok, rebuilt again and yes, your 2 new commits fixed the issue, thanks! :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.