Unable to login after disabling 2FA

I am getting an error ‘The selected second factor method is not enabled for your account’ after disabling my 2FA and trying to log back. I am unable to log in. If I try to reset the password it gets stuck on the 'Choose a Password screen

Screenshot from 2020-04-18 18-43-46

The administrators are also not able to help resolve this. Is there anything that can be done to allow me to log back.
We can access the database as well if required. Please can you suggest a solution to this. Do not want to create a new account .


1 Like

You’ll need to have them post here and say what they’ve done. But they should probably start with Disable 2FA via console.


What do you mean stuck? If you enter a new password and click “Set Password”, what happens?

1 Like

When I enter a new password in this text box it just stays there.
To test this I tried with a different user ID and when I enter a new password in the Choose a Password screen and press enter it actually goes to the next screen.
In the case of my original account this does not happen. The screen just remains on the "Choose a Password’ screen and nothing happens.

Thanks for sharing this detail. I have passed on this Disable 2FA to the admins . Will update what the result is. Edit: yes that worked, admin was able to correct via link in this post.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.