Upgrade discourse doesn't work

I’m trying to upgrade discourse, but progress bar doesn’t work. Also I tried to reset upgrade, but I received a not found update and button OK of Reset upgrading doesn’t work.

And on apply OK on Reset Upgrade red button

    {
        "errors":["No se pudo encontrar la URL o recurso solicitado."],
        "error_type":"not_found"
    }

How reset or force upgrade?

Since a few updates, the upgrade manager isn’t working anymore.

The screen is stuck after you press on ‘upgrade’.

Can somebody suggest to me what to do? :slight_smile:

Thanks in advance.

Thank you @JammyDodger =)

1 Like

I’ve just tried it on my test site and that seems to be working okay (I was about 11 commits behind). :thinking:

Does rebuilding from the command line help?

2 Likes

Ok I’ll try a rebuild app with

./launcher rebuild app

I will keep you informed

3 Likes

./launcher rebuild app does work when the black screen of upgrade death occurs.

Its fixed in the latest build.

4 Likes

Yes, that fixed the issue.

Thank you @JammyDodger

2 Likes

Yes it works. Thank you

1 Like