Use of +1 for discourse_reactions_like_icon disables reactions button

After setting discourse_reactions_like_icon to +1 no icon for reactions is shown in the UI.

Other observation: if +1 is set for discourse_reactions_for_like, only 1 is displayed after saving. It seems to me that the option is then interpreted as an integer and not as a string.


As Moin points out, the icon name is thumbs-up rather than the emoji name. If you pop that in it should all come good. :+1:

I think an icon picker there would help a lot, but it’s not been prioritised just yet.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.