User profile page and other features page not available

When trying to access user profile page that is the below error popups, I recently updated the discourse. Also I tried disabling all unofficial plugins, the problem still occurs.

Also, the other page like message page, Activity page, Drafts page showing Oops! That page doesn’t exist or is private.

Please look into this asap!


The software powering this discussion forum encountered an unexpected problem. We apologize for the inconvenience.

Detailed information about the error was logged, and an automatic notification generated. We’ll take a look at it.

No further action is necessary. However, if the error condition persists, you can provide additional detail, including steps to reproduce the error, by posting a discussion topic in the site’s feedback category.

1 Like

What plugins (especially unofficial) are you running?

Did you install Discourse via the Official Instructions? If not, how did you install it?

Any errors in your site logs (/logs)?

Is your site public? If so, can you share a link?

Best guess is there’s a plugin incompatibility, or other configuration issue. User profiles work just fine here on Meta, as well as, both of which are running the very latest code.


I disable the plugins on app.yml using # and tried to rebuild and the whole website is down now.

Any idea?

1 Like

Did the rebuild complete successfully? Any errors in the rebuild logs? You may need to rebuild a second time due to PostgreSQL 12 update

1 Like

The website is up now after second time rebuild, and also the pages are now accessible, but after disabling this 2 unofficial plugins…

Is there any way I can use this now?

1 Like

Great! Glad it is up. Your next step would be figuring out which plugin is causing the issues. You can check the plugin topics here on Meta to see if it is a known issue. If not, try installing 1 plugin at a time and see when the issue returns. Once you know which plugin it is, write up a report in the appropriate topic here on Meta so the Pavilion team can take a look and fix it.


Both plugins have now been updated to support the latest Discourse.

See further: