Web server down due to discourse-quick-messages plugin


After trying to upgrade to the latest Discourse through the admin menu, it failed to finish halfway through and the site just went down. (site)
Discourse doctor didn’t help.

You need to scroll up and find what hasn’t migrated …

Instead, apparently pausing/disabling Cloudflare fixes the issue.
However, I’m still unable to upgrade my site through the console or admin dashboard.


I’ll begin to disable plugins.

it looks like you got another webserver running on your system. Try turning that off first.

2 Likes

I actually just have one droplet, one web server. I even removed the site from Cloudflare just in case. :confused:

Step one here is figure out what is taking up port 443, as that is what the error indicates in your screenshot. What else is running on that machine?

2 Likes


I don’t know, maybe SMTP mail server. I tried this command Falco posted on another topic and but it doesn’t do anything anymore: netstat -tulpn | grep 443

I has same problem. @angus

But i check error from plugin quick-messages

and i action by remove it and new rebuild pass

@Bank_Live This should fix the quick messages issue:

However it’s not clear that this is the same isue as @nexo’s.

2 Likes

Thank you for update.

1 Like

I guess that fixed it because I rebuilt my server again and it worked :laughing:

1 Like