Website showing 504 error after trying to update to 2.6.0 beta2

An admin of my website tried to update the Discourse to the latest build but something happened due to which the update was not completed. So I tried to fix it from the Putty by updating the website from the command line. But every time I try to update it gets stuck at “if the cleanup was successful, you may try again now”.

Moreover, the website is also not loading anymore and showing 504 error. What should be done to rectify the situation?

Update: Every time I write command in Putty, it starts to download the base image of discourse and then this message appears - “You have less than 5GB of free space on the disk where /var/lib/docker is located. You will need more space to continue”.
Then it says to cleans the space up and I click on Y and then again I get the message “if the cleanup was successful, you may try again now”. And if I type any new command then also this whole process starts to repeat. If anyone could understand the problem then please help.

Ok I found the answers to this problem. Thanks to this answer the problem is finally solved.