Body is too similar

I need to do heavy inbound mail testing. It’s tediously annoying that Discourse rejects the test emails with ‘Body too similar to what you recently posted’, forcing me to have to create a new message for every single test, instead of just being able to run a test.

How can one turn this setting off?

I can see the rationale behind it, but let me have my own control.

1 Like

You can set the body min entropy site setting to 0 to disable this check.

5 Likes

Entropy! Golly gosh.

Thanks so much!

Not exactly intuitive!

2 Likes