Cannot create new topics (already disabled plugins)


(Joe Fedric) #1

I’m unable to post or reply to posts on my forum. This occurs when I select the “New Topic” button on my desktop and mobile sites:

Given the plugin-third-party mention in the console, I disabled all of my plugins, rebuilt, same error. It occurs on Mac and Windows.

I’m not sure when this issue started, maybe sometime this afternoon. I did not make any changes on my side to cause the break, it just stopped working all of a sudden. Anyone else getting this, or know how to troubleshoot/resolve this problem?

Thanks for any advice you can provide.


(cpradio) #2

How did you disable the plugins? By commenting them out in the app.yml?

You seem to have some sort of customization going on, as your latest looks to be unique. Have you tried disabling some of your Customizations in the Admin area?

Also be sure to try


(Joe Fedric) #3

It looks like it was being caused by the Discourse Presence plugin. Disabled for now. Thanks for that safe-mode tip, didn’t know that was a thing.


(Jeff Atwood) #4