Cannot get this topic out of my unread list due to whispers

This topic says there are 2 unread posts in it, but I can’t find them.

I’ve scrolled through the entire thing.

I’m guessing there are either deleted posts or whisper posts in it… The URL changes from /44 to /42 after I click on it in the topic list.

I haven’t tried to do “dismiss unread” yet in case it’s helpful to leave it in this state to get more info before I attempt that.


It likely has Whisper Posts at the end.


It’s definitely whispers but it should not show up as unread… Will see if I can fix but I make no promise.

I think that has been looked at prior, as there are other topics that way, it requires a lot of internal changes (IIRC)

The “fix” is to reply to the topic yourself in public (or get someone else to) so the topic does not end on a whisper.

1 Like

That is an arcane/undiscoverable workaround :grin:

I mean, it works but it’s difficult to explain to users and makes pleope oncfused.

1 Like

I had one for a long time. I thought of making a post after to test if it would clear, but as I didn’t really have anything worthwhile to comment about it would have been only a test, so I didn’t.

What I eventually did was go to Unread and Dismissed it. That worked for me, I haven’t seen it since.


This is now fixed in latest courtesy of @sam

1 Like