Can't delete badges that users have as a title

Hey there !

I’ve been creating some badges a long time ago. Now that I don’t need them anymore, I’ve tried deleting them, but for some reason it won’t work ; an error pops up instead. Pls help ! :content:

image
(litteraly Sorry, an error occured. in french)

I’ve tried deactivating the badge first and also unchecking all option boxes, but I still have this issue.

Thank you all in advance ! <3

3 Likes

Can’t help you, but I’ve also struggled with badges and this generic error message lately. I would love to see more specific messages. I’ve ended up using example.com/logs, Data Explorer, and a lot of fiddling to resolve badge issues.

1 Like

Maybe check the logs in your admin ?

1 Like

Well I’ve checked the logs; it just mentions the action of deleting a badge, but no its failure neither the error that occured :frowning:

1 Like

I’m receiving the same generic error message while trying to delete a badge.

4 Likes

Thanks for this, I’ve identified the source of the issue! Edited the cause into the title :wink: I expect to have it fixed this week.

9 Likes

So that was it ! Thank you a lot ! :content:

1 Like
9 Likes