Can't find the customize text topic from link

I just tried to link to Customize text in Discourse but if I click the link icon I can’t find words to be able to find it.

“customize text” didn’t work.

“customize any text” still no joy.

Hmmm. That’s a weird one. I’m also seeing the same thing, though it’s not immediately obvious to me why. :thinking:

I think it was prioritising exact matches, and the ‘any’ in the middle of the title pushed it quite far down the results. I’ve removed it and it seems to be happier now.

1 Like

This has bothered now a while, but not too long. And this means some topics are kind of disappeared when creating links.

I could inform about that earlier but it was so unconsisted and I couldn’t give any hint how to recreate it so I didn’t.

1 Like

I thought the problems with search are related to the lazy-loaded categories.

Perhaps. But in my case it has to then leak and sneak in even it is disabled.

Or there is two different issues with same symptoms.

“Customize text” now works! As, apparently, does whining. :rofl:

Thanks, @JammyDodger!