Default locale has stopped working


(Esko Piirainen) #1

Hi,

Our site used to have default locale set to “suomi” (“fi”).

This has stopped working, and when as an admin I go to forum preferences (admin/site_settings/category/required) and change the user default locale to “suomi” and press save, the value remains but has no effect. After reloading preferences page, the value is again “English”.


(rizka) #2

We have no such experiences, but we are running the stable branch. Nothing particular going on with the Finnish locale which I upkeep neither. Ping @Silvanus and @probus whose sites run 1.9.0.


(Jeff Atwood) #3

Hmm I wonder, is this related to @fantasticfears recent change on site settings being per-locale? cc @sam


#4

Everything is working fine with us. We are currently running v1.9.0.beta2 +101 (yeah I know I’m a bit behind…).


(Erick Guan) #5

This is bad. Do you have a multi-site installation?

As this is a new change, it won’t affect to you if use a old version.


(Esko Piirainen) #6

This morning the problem has been fixed!

I’m not the one in our team who set up the forum or usually administrates it, so I’m unsure of the terms, but we are using a hosted site with a Standard plan. The site tracerts to 64.71.168.214.

Perhaps something was fixed…?


#7

This was fixed earlier.


(Jeff Atwood) #8