Discobot suddenly pinging me


(Richard Cook) #1

Hello!

In the welcome message from Discobot, I’ve included my @-name so people know who to come to if they need anything. But as of last night / this morning, this means I’m getting a notification every time someone joins the Community and receives this DM.

46

I’m confused, because this wasn’t happening before. And I don’t think I’ve changed anything that would cause this.

Is there a setting that controls whether private message mentions notify the mention-ee?

(If not, I’ll just change the @-mentions in the welcome message to profile links. But I’d like to understand this first).

Thanks!


(Vinoth Kannan) #2

You should remove the mention from the greeting. Instead you can use like below which won’t ping you.

Mention [@username](https://meta.discourse.org/u/username) for help


(Jeff Atwood) #3

Aha that’s an interesting edge condition cc @tgxworld but I recommend taking @vinothkannans advice, above, as the easiest and fastest fix.


(Richard Cook) #4

Yup, I’ve followed that advice and my notifcations are quiet(ish) again.


(rizka) #5

I think that muting @discobot in your preferences would work. Not sure if it would have some unpleasant side effects, though.