Docker deploy specific version of Discourse

Hello, I managed to deploy to my live server the discourse app with discoure-docker project.
The only problem is that it deployed the latest current beta (beta5).
How can I deploy one specific version of the software? (eg: latest stable version or specific tag 3.1.4)ù
Thank you

1 Like

I think you will find the answer in the following post:

1 Like