Forum Completely Broken 2.8.5

I’m running version 2.8.5 (61cf791929) and the forum is completely busted. Clicking on a “New Topic” for example causes it to freeze up. It’s much worse on mobile but even on the Desktop clicking on “New Topic” just ignores the user

If I open the console I have this error:

Any suggestions on how to fix this?

What have you already tried to fix this?

Any related (broken) plugins? Did a rebuild? Tested the same action in safemode?

1 Like

It mentions discourse locations in the screenshot. Perhaps that could be the problem plugin? If you try safe mode with unofficial plugins disabled that could help narrow it down. If so, you could you try removing that from your app.yml and rebuilding.


Yep, I think I reported the exact same issue before: Locations Plugin - #760 by dodesz
And here is the fix from Robert: Locations Plugin - #762 by merefield

You have to update the Locations Plugin.


Awesome. Thanks, that worked!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.