How to disable "Title seems unclear, is it a complete sentence?" checker

OK, I asked How to disable "Body seems unclear, is it a complete sentence?" checker and am now getting the same nag box for the following title, despite the fact that I have “title min entropy” set to 5 in admin/site_settings/category/posting:

Mathematical equivalent of MC_CalculateSpaceVectorPhaseShifted in MC library

How can I get this to post properly? Something is broken and/or badly designed

1 Like

You want to increase the title max word length setting


Thanks, I changed it from 30 to 40 and that worked. (Grr!!! The message “Title seems unclear, is it a complete sentence?” gives no clue how to fix it!)

1 Like

That is correct, otherwise you are giving griefers an instant bypass to the barrier you just put in front of them. Same reason google does not explain how to get around their spam filters.


Oh, that’s insane. So instead I have to play a game? Hmm, how do I get past the idiot computer sentry that’s preventing me from accepting my perfectly reasonable posting?

Different case. You’re talking about completely wide-open email in the case of Google, vs. a closed set of trusted users in the case of Discourse. (As in my other post, if a Discourse instance deals with large numbers of users, then perhaps it makes sense not to explain reasoning to those at lowest trust levels, but for trusted users they should be able to know why their post was not accepted, so they can quickly fix their work, rather than have their flow of thought disrupted.)

If this free software isn’t working in the manner that you desire, perhaps another free software might be a better choice for you?

To be clear, I fully support admins being able to figure this out by searching for the message and discovering the relevant site settings – but the message is 100% correct for everyone else.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.