Orange last visit marker dissapeared

After an update, the orange “last visit” marker disappeared completely.
Where can I find the settings for this?

3 Likes

I still see the orange line here on meta - do you not see it? If this is only happening on your device after a few hard refreshes in your web browser, I’d try to narrow it down using safe mode. it’s likely your local theme. I am not aware of a setting.

1 Like

Actually @tobiaseigen I am not seeing the “last visit” marker on dev or meta in the /latest topic list as I scroll down anywhere… so this might be a regression @eviltrout? Maybe only happening if the last visit is beyond the first scroll in the topic list?

2 Likes

that could be right. I am seeing it on meta (beyond the first scroll) but not on dev.

4 Likes

Can confirm definitely not seeing it on dev, but I think I visited meta a bit earlier today.

2 Likes

Sorry for the late reply. So, can I assume it is an upstream bug? I’m using the light theme and material dark, both show the same behaviour.

2 Likes

It’s gone missing on our site too. I updated the forum software 2 days ago.

3 Likes

Gone from my site as well. Our site updated 1 day ago.

1 Like

I’m not 100% sure what my users are referring to, so I just thought I would use their words to try to explain the “issue” … It may be a feature…

One user said:

Also gone, I think, on the mobile app is the line separating the old threads that haven’t had a new post and the ones that have since my last visit. It also showed, in blue, how many threads had new posts since last visit.

Another said:

This was mentioned above for the mobile app, but also when using the Chrome browser on Windows 10, the line which separated threads in a forum seen on my last visit from those more recently updated is no longer present.

1 Like

I can pretty much confirm this is no longer working, at least not past the first scroll / load chunk for the topic list … can we schedule this for troubleshooting next week @eviltrout?

4 Likes

I just merged in FIX: last visit bar regression by lis2 · Pull Request #10224 · discourse/discourse · GitHub by @kris.kotlarek, it should fix it!

10 Likes

Confirmed Fixed!

Thank you!!

5 Likes