Prevent domain name from being a link


I am writing a privacy policy which includes my domain name, I don’t want the domain name to be a link, but the link is automatically created.

I am referencing and sometimes within the policy, the automatically links to that domain which is a 404. How can I omit this from the auto linking?

I do apologise if this has been asked, I assume it has at some point as it’s just something you take for granted but I couldn’t find an answer when searching, possibly my search terms.

A simple way to handle this is by making the domain display as preformatted text. To do this, select the text in the composer and then the code button on the menu.

If you’re an admin on your site, you can also disable “enable markdown linkify” in the settings but that’s a bit draconian, since it’s a convenient feature otherwise.


Okay thanks - yes that will work for my preference in this particular scenario. It’s a shame the text is then in a different style but hey ho.