Problem changing 'Uncategorized' category name via 'Text Content'

I am trying to change the name of the ‘Uncategorized’ category since I want a forum for the Korean community. As suggested, I am trying to do this via ‘Customize / Text Content’ by changing ‘uncategorized_category_name’.

The first time I tried a few weeks ago right after installation it was working fine. But now, after having installed some plugins and having upgraded to v2.3.0.beta8 +170, I can change ‘uncategorized_category_name’ but the change is not reflected in the frontend.

How can I debug or fix this problem? I am a programmer but I am new to Ruby.

Hi @jobfath, welcome to Discourse.

It seems that an hard refresh of the site fixes the problem.

How do I do a hard refresh?


  1. Hold the Ctrl key and press the F5 key.
  2. Or, hold down Ctrl and ⇧ Shift and then press R.


  1. Hold down the ⇧ Shift and click the Reload button.
  2. Or, hold down ⌘ Cmd and ⇧ Shift and then press R.

Oh, you meant a hard refresh on the browser. Sorry, I somehow thought that you meant Discourse itself from the server side. I tried that already many times before this thread with no success.

Are you saying that “uncategorized” isn’t in the Korean translation, or that there is no Korean translation?

I changed the key ‘uncategorized_category_name’ to 기타등등 in ‘Settings / Customize / Text Content’.
I see that the key now has the value 기타등등 but when you visit the site the changes are not reflected.