Quote button on hover is missing

After update to 3.2.0.beta1-dev (0187ad0d37), I stopped seeing “Quote” button when I select text I want to quote. The hotkey “q” still works.


Occasionally I find the “Quote” button visible in some topics, but after the page refresh it disappears again. Also, it’s not that the button is made invisible by some CSS, it is absent from the HTML code altogether.

I think we have another report of something similar for Android - Quote-feature occasionally missing on Android

Though ‘hotkey’ and ‘hover’ suggest yours is desktop-related. :slight_smile:

Is this here on Meta too?

1 Like

i cannot repro this on any device or browser with meta or my forum (same release version) . if you haven’t already done so, i would try safe mode and browser incognetio mode to see if a plugin or component or browser extension is causing the effect.

1 Like

I swear I did search for existing topics! But apparently that topic doesn’t show up if the word “button” is used in the search

Yes, this is on Desktop (Safari 18615. I’ve just tried Firefox, same issue.

No. I wonder if the fact that I have admin rights on my website (and so “Edit” button is present) has something to do with it.


FWIW, we’ve been trying to replicate it and haven’t been able to so far (as admins).

I’m assuming no errors in the console or logs to give a clue + safe mode checks out? Any likely plugins you have that may affect it? :crossed_fingers:

1 Like

The same error persists even in safe mode (with all checkboxes selected). No errors in the console.

I don’t have any plugins which directly mess with that window; here’s the list of all plugins installed:

  - git clone https://github.com/discourse/discourse-math.git
  - git clone https://github.com/discourse/discourse-reactions.git
  - git clone https://github.com/discourse/discourse-solved.git
  - git clone https://github.com/discourse/discourse-spoiler-alert.git
  - git clone https://github.com/discourse/discourse-whos-online.git
  - git clone https://github.com/discourse/discourse-assign.git
  - git clone https://github.com/discourse/discourse-cakeday.git
  - git clone https://github.com/discourse/discourse-akismet.git
  - git clone https://github.com/discourse/discourse-data-explorer.git
  - git clone https://github.com/discourse/discourse-gamification
  - git clone https://github.com/discourse/discourse-footnote
  - git clone https://github.com/discourse/discourse-yearly-review
  - git clone https://github.com/discourse/discourse-encrypt.git
  - git clone https://github.com/davidtaylorhq/discourse-telegram-notifications.git
  - git clone https://github.com/discourse/docker_manager.git
  - git clone https://github.com/discourse/discourse-policy

I’m still drawing a blank on a repro, but I was wondering if it was due to some portion of the text you’re selecting. Maybe before or after another element in the post, perhaps?

no, this issue persists regardless of which part of the post you’re trying to quote.

This issue appears when you open a given topic for the first time in the current tab. After you refresh the page or go to the home page and reenter the topic, the quote button is present. But if you open the website in a new tab and re-enter the same topic, for the first time, the “quote” is missing. Again, refreshing or home/re-entering helps.

1 Like


no one in the forum can make a select in the topic and find the quote button, IDK why actually.


only two {share,edit}
how could i find it ?

1 Like

hmmm, maybe try safe mode? :thinking:

same problem

I have noticed the same thing on our own sites. I’ll flag it to the team.


I think there is already a bug topic


That is an Android issue, as far as I can tell this new one is being reported for Google Chrome?

no im using computer - firefox

I thought that one is not.

(But there is also an android issue Quote-feature occasionally missing on Android)


Hello :wave:

I have a repro for this quote button issue.

This has been reported a few times but I write here as this is the latest one and seems the other topics cross-linked already.


  1. Go to settings and set the page loading indicator to spinner
  2. With spinner the quote button will missing from selections when you open a topic.

Is it possible for whoever reported this problem to see if it works with a slider? :slightly_smiling_face:


IDK how to say it, but it works ! LMAO !


I think there may be a repro in another topic you could try:

If that works for you, I can look at merging the reports together. :+1: :slight_smile:

1 Like

I’d rephrase it to “seems like there’s no bug with the loading indicator set to slider”, because we’d really not want to move away from spinner, but yes, that seems to be the way to reproduce the bug