Set tracking level to normal, historically

Fine, but I accidentally set a default category to muted. How can I make that category to normal for all users?

2 Likes

To unmute the category for all users, go back to your default categories muted site setting. Remove the category from the setting. When you save the setting, a prompt will open asking if you would like to “apply this change historically.” Select the “Yes” option to remove the category from your user’s muted categories setting.

4 Likes

Asked this after removing the category from the muted categories, solution still works!

  1. Re-add the category to the default muted categories
  2. Remove it and this time say “apply this change historically”
3 Likes