Site title no longer supported as site 'logo'?


#1

Instead of the site name, i’m getting this:

image

I was using the Title setting previously for one of my sites, which worked for me and showed up as the site’s main logo

image

Is Discourse forcing us to populate a logo now, is this a regression, or have I missed something?


(Diego) #2

Same problem on my Discourse instance after last update.

I solved by deleting both Discourse logos in Admin settings (screenshot after deletion):


#3

Doh! :man_facepalming: Should have tried that! Thanks! :blush:


(Diego) #4

You’re welcome :wink:


(Joshua Rosenfeld) #5

This is a known issue, should be fixed before the weekend. But yes, deleting the logos is the workaround until the fix is out.


(Alan Tan) #6

Apologies! This is fixed in


(Alan Tan) #7

It turns out the value of a text override can be null or '' so I had to add another migration to follow up.


(Joshua Rosenfeld) closed #8

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.