Specific tag cannot be added to posts or tag groups anymore

I have a tag stage-2 that cannot be added to topics anymore. Here is a screenshot of my /tags page:


I want to add the tag stage-2 to a post, but I get “No matches found” instead of the normal “Create Tag”. I tried removing it and re-adding it to the tag group that it was originally on, but got the same “No matches found” message when I tried to add stage-2 back to it.

Bumping this. I need some help on how to debug these kinds of issues. The forum instance is hosted by Discourse directly.

Noting for posterity that we were able to resolve this. There is an underlying issue where a tag can become “trapped” behind the allow_staff_to_tag_pms site setting if the the tag was only applied to PMs before that setting was disabled.

The workaround until there is a fix is to re-enable the setting and either remove the tag from any PMs, or you can just add it to a normal topic before disabling the setting again.


This topic was automatically closed after 35 hours. New replies are no longer allowed.