Not Able To Post New Topic Using Tags - Error

Whenever I try to create a new post / topic and use tags, it gives me an error. I have a group called “Anxiety & Panic Disorders” and a tag “depression”.

The tag does not have any restrictions on tags:

Why is it not allowing me to use this tag for the post in that group? This happens to a lot of my tags (if not all).

It looks like you might need to edit or configure some of the settings in your tag groups. Go to the all tags page (ie: yourforum.url/tags) and click the admin wrench in top right and select Manage Tag Groups.

1 Like

I did this. Everything looks correct and im not restricting any tags. But still not working.

1 Like

Could you try checking the “Also allow other tags” setting?

1 Like

Tried all of it. Including ticking the “Also allow other tags” Almost seems like a bug unless i’m missing some other setting found somewhere else other than the tag page setting.

I think you may have added those tags to a tag group and restricted that tag group to a specific category.

If you go to the #depression tag page and open up the tag wrench there does it give you any extra information on what category it can be used in?


Tag settings can be a bit tricky. Here are a couple of tag config topics:

Basic tag setup:

Tag groups and tag restrictions:

1 Like

There’s no settings there. Just synonyms, title and description.

I’ve configured everything and gone through documentation. This almost feels like a bug.

1 Like